"Metamask not found"


#1

I am getting an error message when I try associating my Metamask with Sapien.

Metamask is unlocked, yet I’m served with this message:

Has anyone else experienced this issue, and if so, did you find a solution?

Thanks!


#2

Make sure you are logged into your MetaMask. If you are logged in and are still getting that message, please clear your cache.

If for any reason you still get that message, please try using another browser that supports MetaMask:

Google Chrome
Mozilla Firefox
Brave Browser


#3

Hi chris, thanks for the response! As I mentioned in my original post, I’m already logged in to my metamask, so that cannot be the problem. I followed your suggestion to clear my cache, and after doing so I tried to login again, but I still get the same error message.

I am using the latest version of Firefox, and I have also tried to sign in via Brave, but that gives me the same error. I don’t use Chrome because it’s malware.

Do you have any further suggestions?


#4

we are taking a look at the issue and will get back to you soon. thanks for bringing this issue up.